Issue on inbound and outbound calls
Incident Report for Aircall
Resolved
This incident has been resolved.
Posted Apr 30, 2020 - 10:16 CEST
Monitoring
The issue is now resolved on our provider side. We're monitoring.
Posted Apr 30, 2020 - 09:41 CEST
Identified
One of our provider is experiencing an elevated error rate impacting inbound calls, outbound calls and in call action. We're communicating with them and monitoring closely.
Posted Apr 30, 2020 - 09:13 CEST
This incident affected: Inbound calls and Outbound calls.