Incident on French inbound calls
Incident Report for Aircall
Resolved
Orange fixed the issue. We are still monitoring.
Posted about 1 year ago. May 14, 2018 - 22:01 CEST
Monitoring
We are actively monitoring the resolution status, we are seeing some traffic improvements at this time.

We are still in close communication with our carriers to get more information about the delay of resolution.
Posted about 1 year ago. May 14, 2018 - 19:27 CEST
Update
Origin of the incident has been identified by Orange on a part of their infrastructure and they're currently working on the resolution of the issue.
We are still in close communication with our carriers to get information about the delay of resolution.
Posted about 1 year ago. May 14, 2018 - 16:47 CEST
Identified
Incident has been identified: only the calls coming through Orange's network seem impacted.
Our engineers are working alongside them to resolve the ongoing issue.

Aircall's infrastructure is fully functional and outbound calls are not impacted.
Posted about 1 year ago. May 14, 2018 - 11:43 CEST
Update
After investigation, the incident is limited to inbound calls received on French phone numbers.
We're currently in communication with our carriers to found the root cause of this issue.
Posted about 1 year ago. May 14, 2018 - 11:12 CEST
Investigating
We are currently experiencing unexpected hangouts on some of the inbound calls. We will update this page as soon as we have more information.
Posted about 1 year ago. May 14, 2018 - 10:54 CEST
This incident affected: Inbound calls.