Issue with transcription
Incident Report for Aircall
Resolved
The incident has been resolved.
Posted Nov 22, 2023 - 09:22 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 21, 2023 - 15:33 UTC
Identified
The root cause of this issue has been identified and a fix is being implemented.
Posted Nov 21, 2023 - 14:26 UTC
Investigating
Some transcriptions might take longer before being available for the end users.
Until transcriptions are generated, users will see the copy mentioning that the transcription is not available for their call.
Posted Nov 21, 2023 - 11:04 UTC
This incident affected: Admin Dashboard.