SMS loading issue

Incident Report for Aircall

Resolved

This incident has been resolved.
Posted Apr 07, 2025 - 09:17 UTC

Monitoring

A fix has been implemented and we are monitoring the results
Posted Apr 07, 2025 - 08:59 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 07, 2025 - 08:43 UTC

Investigating

We are currently investigating reports of the SMS option not loading properly for a subset of numbers
A red banner appears with "An Error has Occurred"
Posted Apr 07, 2025 - 08:20 UTC
This incident affected: Network (Inbound Messaging (SMS/MMS), Outbound Messaging (SMS/MMS)).