Issue with Pipedrive
Incident Report for Aircall
Resolved
This incident has been resolved.
Posted Jan 24, 2020 - 10:48 CET
Identified
We have identified an ongoing issue with Pipedrive.
Insight cards will not be shown and tickets won't log right away.
Data is not lost.
Posted Jan 24, 2020 - 10:05 CET
This incident affected: Integrations.