Unable to Make or Receive Calls
Incident Report for Aircall
Resolved
This incident has been resolved.
Posted Mar 01, 2024 - 20:55 UTC
Update
The issue where calls could not be placed or received using the Aircall app has been resolved.
Posted Mar 01, 2024 - 20:55 UTC
Monitoring
A fix has been implemented and we are now monitoring the results.
Posted Mar 01, 2024 - 20:25 UTC
Identified
We have identified the root cause of the issue where users may not be able to make or receive phone calls and are working to deploy a fix. We will provide another update in 30 minutes or as soon as more information becomes available.
Posted Mar 01, 2024 - 20:11 UTC
Investigating
We are currently investigating an issue where calls cannot be placed or received using the Aircall app.
Posted Mar 01, 2024 - 19:51 UTC
This incident affected: Aircall Apps, Inbound calls, and Outbound calls.