Issue on inbound and outbound calls
Incident Report for Aircall
Resolved
This incident has been resolved.
Posted Mar 25, 2020 - 13:12 UTC
Monitoring
Both inbound and outbound calls are now working. Our engineering team is still closely monitoring the voice traffic.
Posted Mar 25, 2020 - 13:01 UTC
Identified
The root cause has been identified, our engineering team is working on fixing the issue.
Posted Mar 25, 2020 - 12:33 UTC
Investigating
We're noticing an elevated error rate with inbound and outbound calls connection, and in-call actions. As a result, some of your inbound and/or outbound calls, and in-call actions might not be going through.

We're currently investigating the issue and will provide you with some insight shortly.
Posted Mar 25, 2020 - 12:08 UTC
This incident affected: Inbound calls and Outbound calls.