No associated number displayed on the app
Incident Report for Aircall
Resolved
This incident has been resolved.
Posted Feb 08, 2024 - 10:18 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 08, 2024 - 09:57 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 08, 2024 - 09:48 UTC
Investigating
We are currently investigating an emerging issue where users are not associated to any numbers in their app.
We will provide another update in 30 minutes or as soon as more information becomes available.
Posted Feb 08, 2024 - 09:28 UTC
This incident affected: Aircall Apps, Inbound calls, and Outbound calls.