Outbound Calls - Malaysia
Incident Report for Aircall
Resolved
The problem affecting outbound calls to Malaysia has now been solved. An issue with an underlying provider prevented users from using some existing Malaysian number for local calls. A solution has been provided to affected customers. If you are still experiencing a problem, please contact our support team: https://support.aircall.io
Posted Oct 10, 2022 - 12:15 UTC
Update
The issue is still ongoing and we are actively working with our upstream carrier for resolution.
Posted Sep 30, 2022 - 09:44 UTC
Update
The issue is still ongoing and we are actively working with our upstream carrier for resolution.
Posted Sep 19, 2022 - 02:15 UTC
Update
The issue is still ongoing and we are actively working with our upstream carrier for resolution.
Posted Sep 15, 2022 - 23:16 UTC
Update
The issue is still ongoing and we are actively working with our upstream carrier for resolution.
Posted Sep 15, 2022 - 01:48 UTC
Update
The issue is still ongoing and we are actively working with our upstream carrier for resolution.
Posted Sep 14, 2022 - 01:21 UTC
Update
The issue is still ongoing and we are actively working with our upstream carrier for resolution.
Posted Sep 13, 2022 - 06:14 UTC
Update
The issue is still ongoing and we are actively working with our upstream carrier for resolution.
Posted Sep 12, 2022 - 23:34 UTC
Update
The issue is still ongoing and we are actively working with our upstream carrier for resolution.
Posted Sep 12, 2022 - 09:58 UTC
Monitoring
The outbound call activity within Malaysia seems to be back to normal.
We will keep investigating and will provide further updates as soon as we have a definitive confirmation.
Posted Sep 09, 2022 - 13:31 UTC
Update
The outbound call activity within Malaysia seems to be back to normal.
We will keep investigating and will provide further updates as soon as we have a definitive confirmation.
Posted Sep 09, 2022 - 13:27 UTC
Identified
The issue is ongoing. We are continuing to work with our upstream carriers for a resolution.
Posted Sep 09, 2022 - 05:11 UTC
Investigating
We are currently investigating issues with outbound calls within Malaysia.
Posted Sep 09, 2022 - 02:49 UTC
This incident affected: Outbound calls.