Delays on call connection
Incident Report for Aircall
Resolved
This incident has been resolved.
Posted Jul 18, 2019 - 00:48 CEST
Update
We are continuing to monitor for any further issues.
Posted Jul 17, 2019 - 23:45 CEST
Update
We are continuing to monitor for any further issues.
Posted Jul 17, 2019 - 23:14 CEST
Update
We are continuing to monitor for any further issues.
Posted Jul 17, 2019 - 22:11 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 17, 2019 - 22:07 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 17, 2019 - 21:43 CEST
Investigating
We are currently investigating an issue with one of our infrastructure provider. Impact is increased delay while establishing calls.
Posted Jul 17, 2019 - 21:28 CEST
This incident affected: Inbound calls and Outbound calls.