Issue with password reset function
Incident Report for Aircall
Resolved
This incident has been resolved.
Posted Dec 11, 2023 - 15:21 UTC
Investigating
We are currently investigating an issue with the user password reset functionality that is causing it to not function as intended.
Posted Dec 11, 2023 - 14:26 UTC
This incident affected: Admin Dashboard and aircall.io website.