Calls Not Logging to Integrations
Incident Report for Aircall
Resolved
Inbound call logging to integrations has been restored and is operating normally. The Aircall team is currently working to restore the call logs that were affected since the incident began.
Posted May 14, 2024 - 16:03 UTC
Monitoring
We have identified the issue where inbound calls are not logging to connected integrations. (These included, but were not limited to Salesforce, HubSpot, Zendesk, Freshdesk, Intercom, and Pipedrive integrations.) We are seeing recovery from this incident and customers should now see calls logging to their integrations normally.

We will provide another update in 30 minutes or as soon as more information becomes available.
Posted May 14, 2024 - 15:47 UTC
Investigating
We are currently investigating an issue where calls are not logging to connected integrations.
Posted May 14, 2024 - 15:31 UTC
This incident affected: Integrations.