Calls may be stuck in status
Incident Report for Aircall
Resolved
This incident has been resolved.
Posted Aug 01, 2022 - 16:57 UTC
Monitoring
We have deployed a fix and hope to restore service fully soon. You may experience some intermittent delays as service continues to restore.
Posted Aug 01, 2022 - 16:37 UTC
Update
We have identified the issue and are working to restore service.
Posted Aug 01, 2022 - 16:00 UTC
Update
Our teams are continuing to investigate the issue. We will provide more updates as soon as we have them.
Posted Aug 01, 2022 - 15:15 UTC
Investigating
We are currently investigating a potential service disruption. Please follow our status page for updates.
Posted Aug 01, 2022 - 14:22 UTC
This incident affected: Inbound calls and Outbound calls.