Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 02, 2023 - 05:02 UTC
Scheduled
Aircall has a scheduled maintenance window starting on Monday, October 2 at 5AM UTC. During this time, our team will be performing maintenance on a cluster that hosts several of our applications.
We don't expect any downtime, however, there may be minor and sporadic loading errors or latency during a very brief moment within this maintenance window.
The maintenance will be carried out with the following schedule: 5:00AM - 6:00AM UTC 3:00PM - 4:00PM Sydney 6:00AM - 7:00AM London 1:00AM - 2:00AM New York
This page will be updated throughout the maintenance.
Posted Sep 20, 2023 - 17:33 UTC
This scheduled maintenance affected: Integrations & APIs (API & Webhooks, Other Integrations), Network (Inbound Calls, Outbound Calls, Inbound Messaging (SMS/MMS)), Aircall Apps (Aircall Desktop App (Legacy)), and Aircall Dashboard (Numbers Purchase, Porting and Compliance).