Inbound calls connection issues
Incident Report for Aircall
Resolved
This incident has been resolved.
Posted Nov 27, 2021 - 14:46 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 27, 2021 - 14:13 UTC
Identified
The issue has been identified within an external infrastructure provider. We are working with them to resolve the root cause. We'll keep this page updated within the next hour. Availability status of agents might be impacted as well.
Posted Nov 27, 2021 - 13:57 UTC
Update
We are continuing to investigate this issue.
Posted Nov 27, 2021 - 13:38 UTC
Investigating
We are currently investigating an issue impacting inbound calls connection.
Posted Nov 27, 2021 - 13:37 UTC
This incident affected: Aircall Apps, Admin Dashboard, Inbound calls, and Messaging (SMS).