Issue on inbound and outbound calls
Incident Report for Aircall
Resolved
We confirm that this incident is now resolved.
Posted Jan 15, 2020 - 21:07 CET
Monitoring
Both inbound & outbound calls are now working. Our team is still monitoring the results.
Posted Jan 15, 2020 - 20:50 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 15, 2020 - 20:49 CET
Update
The issue has been identified by our team and is coming from one of our underlying partners.
We're working directly with them to solve it as soon as possible.
Posted Jan 15, 2020 - 20:23 CET
Update
Inbound calls are now working.
We are still seeing errors on outbound calls and still investigating this issue.
Posted Jan 15, 2020 - 19:50 CET
Investigating
We noticed an elevated error rate on connecting both inbound and outbound calls. All inbound calls will be considered as missed.

We're currently investigating and will update this page. This may partially impact your calls.
Posted Jan 15, 2020 - 19:37 CET
This incident affected: Inbound calls and Outbound calls.