Unable to Make or Receive Calls
Incident Report for Aircall
Resolved
Call functionality has been restored and continues to operate normally. The Aircall team is working to restore the remaining call transcripts from calls placed since this incident began.
Posted Apr 22, 2024 - 17:14 UTC
Update
Call functionality has been restored and is operating normally. We continue to monitor and work with our carrier partner to address any residual issues.

We will provide another update in 30 minutes or as soon as more information becomes available.
Posted Apr 22, 2024 - 16:43 UTC
Update
We continue to see recovery from this incident, and customers should now be able to make and receive calls. We continue to actively monitor the situation with our carrier partner to ensure complete recovery.

Please be aware that recordings of completed calls since this incident began may take several hours to appear in the Dashboard.

We will provide another update in 30 minutes or as soon as more information becomes available.
Posted Apr 22, 2024 - 16:16 UTC
Update
We continue to see recovery from this incident, and customers should now be able to make and receive calls. We continue to actively monitor the situation with our carrier partner to ensure complete recovery.

We will provide another update in 30 minutes or as soon as more information becomes available.
Posted Apr 22, 2024 - 15:58 UTC
Monitoring
We have begun to see recovery from this incident, and customers should now be able to make and receive calls. We are actively monitoring the situation with our carrier partner to ensure complete recovery.

We will provide another update in 30 minutes or as soon as more information becomes available.
Posted Apr 22, 2024 - 15:27 UTC
Identified
We have identified the issue where users are not able to make or place a call. Some calls can be made, but connect with no audio.

We will provide another update in 30 minutes or as soon as more information becomes available.
Posted Apr 22, 2024 - 15:04 UTC
Investigating
We are currently investigating an issue where some users may not be able to make or receive calls.
Posted Apr 22, 2024 - 14:52 UTC
This incident affected: Aircall Apps, Inbound calls, and Outbound calls.