Incident on French inbound calls
Incident Report for Aircall
Resolved
This incident has been resolved.
Posted May 18, 2018 - 10:25 CEST
Update
Traffic is stable, we are still in touch with French carriers to get confirmation the issue is completely resolved.
Posted May 17, 2018 - 10:40 CEST
Update
We are seeing some improvements on inbound calls. We are still in contact with local French carriers to get more informations on the service monitoring.
Posted May 16, 2018 - 14:34 CEST
Update
We are still in contact with local French carriers in order to get more updates. We'll give you more details as soon as possible. Inbound calls could still be impacted on a small set of French numbers.
Posted May 15, 2018 - 23:06 CEST
Update
We are continuing to monitor for any further issues.
Posted May 15, 2018 - 11:05 CEST
Monitoring
The issue with the local French carriers has returned, we are still in close communication with them to get information about the delay of resolution.
Posted May 15, 2018 - 10:50 CEST
This incident affected: Inbound calls.