Call Failures to a Subset of Canadian Numbers
Incident Report for Aircall
Resolved
The issue affecting inbound calls from Canadian phone numbers has been resolved.
Posted Feb 29, 2024 - 03:26 UTC
Update
We are continuing to monitor for any further issues.
Posted Feb 28, 2024 - 20:16 UTC
Monitoring
We have started seeing recovery for inbound calls from Canadian phone numbers. We will continue to monitor to ensure a full recovery. We expect to provide another update in 2 hours or as soon as more information becomes available.
Posted Feb 28, 2024 - 19:57 UTC
Identified
The issue affecting inbound calls to a subset of Canadian phone numbers has been identified. We are actively working with our carrier partner to resolve the issue. We expect to provide another update in 1 hour or as soon as more information becomes available.
Posted Feb 28, 2024 - 19:34 UTC
Investigating
We've become aware of a potential issue with calls not routing properly to a Subset of Canadian Numbers. Our engineering team has been alerted and is actively investigating. We will update you as soon as we have more information.
Posted Feb 28, 2024 - 19:28 UTC
This incident affected: Inbound calls.