One way audio issue on outbound calls in a subset of UK numbers

Incident Report for Aircall

Resolved

This incident has been resolved
Posted Jun 10, 2025 - 10:18 UTC

Monitoring

A change has been implemented by our routing team and we are monitoring the situation.
Posted Jun 10, 2025 - 08:56 UTC

Investigating

We are currently investigating an issue impacting outbound calls in a subset of UK numbers
Posted Jun 10, 2025 - 08:16 UTC
This incident affected: Network (Outbound Calls).