Delay while making calls to French numbers
Incident Report for Aircall
Resolved
The incident has been resolved by the provider. Aircall systems are functioning as expected.
Posted May 22, 2023 - 10:26 UTC
Monitoring
We have observed that the calls are being back to normal state
Posted May 22, 2023 - 10:10 UTC
Identified
We have identified a delay of roughly 20 seconds in connecting to French numbers caused by one of the Telecom providers. We are working with the provider to rectify this.
Posted May 22, 2023 - 09:51 UTC
This incident affected: Inbound calls and Outbound calls.