Investigating incoming calls issue in Germany
Incident Report for Aircall
Resolved
All German numbers are now fully operational, incoming traffic is back to normal.
Posted Feb 21, 2018 - 17:15 CET
Monitoring
Partial capacity issue on incoming calls is over, we will continue to monitor the traffic for any issues.
Posted Feb 21, 2018 - 16:59 CET
Investigating
We are currently investigating a partial capacity issue on incoming calls to a subset of german numbers.
Posted Feb 21, 2018 - 10:48 CET