SMS Not Showing on Aircall Application

Incident Report for Aircall

Resolved

The incident has been resolved. All Aircall applications are now operational.
Posted Mar 25, 2025 - 06:57 UTC

Monitoring

A fix has been implemented and we are monitoring results.

We are observing successful messages.
Posted Mar 25, 2025 - 06:36 UTC

Update

We are continuing to investigate this issue.
Posted Mar 25, 2025 - 06:28 UTC

Investigating

We have identified an issue where SMS is unable to load on Aircall application.

We will provide further details as soon as they become available.
Posted Mar 25, 2025 - 06:27 UTC
This incident affected: Aircall Apps (Aircall Workspace App, Aircall Desktop App (Legacy), Aircall Mobile App).