Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 09, 2024 - 07:00 UTC
Scheduled
Aircall has a scheduled maintenance window starting on Saturday, November 9th at 7AM UTC. During this time, our team will be upgrading the teammates capabilities of our application. This enhancement is a key step in our ongoing commitment to improving the reliability and performance of our services.
We do not expect any user impact.
The maintenance will be carried out with the following schedule: 7:00AM - 9:00AM UTC 4:00PM - 6:00PM Sydney 7:00AM - 09:00AM London 2:00AM - 4:00AM New York
Posted Nov 08, 2024 - 11:14 UTC
This scheduled maintenance affected: Aircall Apps.