Aircall Workspace app stuck on accepting call

Incident Report for Aircall

Resolved

This incident has been resolved
Posted Jan 28, 2025 - 10:25 UTC

Monitoring

A fix has been implemented for this issue and we're monitoring the results.
The Workspace app needs to be reloaded.
Posted Jan 27, 2025 - 16:43 UTC

Investigating

We are currently investigating an issue with the Aircall Workspace app being stuck in the accepting call view for some users.
Posted Jan 27, 2025 - 15:00 UTC
This incident affected: Aircall Workspace App.