Shopify integration outage
Incident Report for Aircall
Resolved
This incident has been resolved.
Posted Jul 11, 2019 - 20:21 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 11, 2019 - 20:03 CEST
Identified
We're currently facing an issue with our Shopify integration.
It is impossible to install and use the integration.
However, there shouldn't be data loss for the call information.
Posted Jul 11, 2019 - 19:35 CEST
This incident affected: Integrations.