Issus with messaging component
Incident Report for Aircall
Resolved
This incident has been resolved.
Posted Dec 05, 2023 - 09:27 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 05, 2023 - 09:20 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 05, 2023 - 09:16 UTC
Investigating
We are currently investigating an issue with the messaging component displaying an error message.
Posted Dec 05, 2023 - 09:13 UTC
This incident affected: Messaging (SMS).