API Service Degradation
Incident Report for Aircall
Resolved
API services have been fully restored and are operating normally.
Posted Oct 23, 2024 - 21:48 UTC
Update
Some API services are still presenting errors, which may affect SMS and integration functionality. Our team is actively monitoring the situation to ensure full resolution.

We will provide another update in 30 minutes or sooner if more information becomes available.
Posted Oct 23, 2024 - 21:25 UTC
Monitoring
We have identified the issue affecting our API services and have implemented a fix. Our team is actively monitoring the situation to ensure full resolution.

We will provide another update in 30 minutes or sooner if more information becomes available.
Posted Oct 23, 2024 - 20:53 UTC
Identified
We are currently experiencing issues with our API services, which may affect the performance or availability of some functionalities. Our team is actively working to resolve the issue as quickly as possible.

We will provide another update in 30 minutes or sooner if more information becomes available.
Posted Oct 23, 2024 - 20:36 UTC
This incident affected: Messaging (SMS*/MMS*), Integrations, and Public API.