Calls Not Appearing in Call History, Conversation Center
Incident Report for Aircall
Resolved
The service is now operating normally.

As a follow-up action, Call History and To-Do notifications from 19:00 to 21:00 UTC not displaying on the Aircall App will be backfilled over the next hours.
Posted Jul 19, 2024 - 00:51 UTC
Update
Call tagging can still present errors.

Call History and To-Do notifications from 19:00 to 21:00UTC are not yet displayed on the Aircall App.

We will provide another update in 1 hour or as soon as more information becomes available.
Posted Jul 18, 2024 - 23:55 UTC
Update
Notes functionality has been restored. However, some customers may still be unable to save Tags to calls.

Call History and To-Do in the Aircall app from 19:00 to 21:00UTC is not yet displayed.

We continue to monitor for any further issues and will provide another update in 1 hour or as soon as more information becomes available.
Posted Jul 18, 2024 - 22:55 UTC
Update
Calls now remain in the History and To-Do tabs of the Aircall app, and the Conversation Center remains functional.
However, some customers may still be unable to save Notes and Tags to calls. We continue to monitor for any further issues.

We will provide another update in 1 hour or as soon as more information becomes available.
Posted Jul 18, 2024 - 21:52 UTC
Monitoring
Our Engineers have identified the issue where inbound calls are being removed from the History and To-Do tabs, and a fix has been implemented. Additionally, the Conversation Center is now working properly.

However, some customers may still be unable to save Notes and Tags to calls. We continue to monitor this incident.

We will provide another update in 30 minutes or as soon as more information becomes available.
Posted Jul 18, 2024 - 21:17 UTC
Update
Our Engineers have identified the issue and continue to work on a fix.

We will provide another update in 30 minutes or as soon as more information becomes available.
Posted Jul 18, 2024 - 20:41 UTC
Identified
Our Engineers have identified the issue where calls are being removed from the Aircall app, and the Aircall Dashboard Conversation Center is displaying a ‘Something went wrong’ banner. We are actively working on a fix.

We will provide another update in 30 minutes or as soon as more information becomes available.
Posted Jul 18, 2024 - 20:11 UTC
Update
We are continuing to investigate this issue.
Posted Jul 18, 2024 - 19:54 UTC
Update
We are continuing to investigate this issue.
Posted Jul 18, 2024 - 19:46 UTC
Update
We are continuing to investigate an issue where inbound calls are being removed from the History and To-Do tabs. Additionally, the Conversation Center is displaying a ‘Something went wrong’ banner and is unresponsive.

We will provide another update in 30 minutes or as soon as more information becomes available.
Posted Jul 18, 2024 - 19:46 UTC
Investigating
We are currently investigating an issue where inbound calls are being removed from the History and To-Do tabs.
Posted Jul 18, 2024 - 19:28 UTC
This incident affected: Aircall Apps, Admin Dashboard, Inbound calls, Outbound calls, and Public API.