app experienced short downtime
Incident Report for Aircall
Resolved
This incident has been resolved.
Posted Jun 24, 2022 - 10:46 UTC
Monitoring
The app experienced a short period of unavailability but is operating normally. We are monitoring its status.
Posted Jun 24, 2022 - 10:26 UTC
This incident affected: Aircall Apps.