Delays on tickets and activities logs
Incident Report for Aircall
Resolved
This incident has been resolved.
Posted Mar 27, 2019 - 22:31 UTC
Update
All previous impacted calls are now processed. All activities on integrations should now be done.
We are still monitoring.
Posted Mar 27, 2019 - 17:08 UTC
Update
Root cause of the issue has been found, we are starting to work on a fix.
New calls are not impacted anymore.
Posted Mar 27, 2019 - 16:47 UTC
Monitoring
We are seeing improvements, logging and events on calls should not be delayed anymore.
Previous calls with delayed activities are being treated more rapidly.

We are still monitoring to prevent further delays.
Posted Mar 27, 2019 - 16:15 UTC
Identified
We are currently experiencing delays when logging tickets & activities in your CRMs and Helpdesks. No data will be lost, however, this means that some of your call activity may take longer than usual to register in your integrated tool.
The impacted integrations are Salesforce/Zendesk/Hubspot/Desk/Front/Intercom/Pipedrive/Zoho.
Other integrations and webhooks are not impacted.

Powerdialer functionnality has been degraded to only display numbers
Posted Mar 27, 2019 - 15:14 UTC
This incident affected: Integrations.