Issue with user marked as unavailable
Incident Report for Aircall
Resolved
This incident has been resolved.
Users are advised to reload the app as per these instructions: https://support.aircall.io/hc/en-gb/articles/10375396902557-How-to-Reload-your-Phone-Application
Posted Dec 15, 2023 - 17:27 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 15, 2023 - 17:14 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 15, 2023 - 15:51 UTC
Investigating
We are currently investigating an issue with the user marked as unavailable on the app and not able to receive calls.
Posted Dec 15, 2023 - 15:23 UTC
This incident affected: Aircall Apps.