Pipedrive integrations deactivated automatically
Incident Report for Aircall
Resolved
This incident has been resolved. We have confirmed that call activities are being created into Pipedrive again.
Posted Mar 19, 2024 - 14:07 UTC
Monitoring
We have re-enabled the impacted Pipedrive integrations from our end and are now monitoring the logs.
Posted Mar 19, 2024 - 13:34 UTC
Identified
We have identified Pipedrive integrations that got deactivated yesterday - March 18. We are currently working on correcting the status on the impacted Pipedrive integrations.

We will share further details as soon as possible.
Posted Mar 19, 2024 - 12:55 UTC
This incident affected: Integrations.