Real time issue
Incident Report for Aircall
Resolved
This incident has been resolved.
Posted May 05, 2020 - 20:51 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 05, 2020 - 20:44 CEST
Update
We are continuing to investigate this issue.
Posted May 05, 2020 - 20:34 CEST
Investigating
We are investigating an issue affecting real-time actions:
- Live data (Livefeed, availability display, Insight cards)
- In-call actions (hold, transfers, etc)

We are working towards a full resolution as soon as possible.
Posted May 05, 2020 - 20:19 CEST
This incident affected: Aircall Apps and Admin Dashboard.