Delays on tickets and activities logs
Incident Report for Aircall
Resolved
This incident has been resolved. Please contact us if you are still experiencing any issues.
Posted Nov 06, 2019 - 01:02 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 05, 2019 - 23:44 CET
Update
We are seeing a deterioration on the incident.
Call logging and insight cards are not working for the following integrations:
- Intercom
- Zendesk
- Hubspot
- Pipedrive
- Freshdesk
- Salesforce
- Zoho
- Desk
Posted Nov 05, 2019 - 22:41 CET
Identified
Our engineering team has noticed the issue is back and is working on a fix.
The impacts are high delays in call logging actions and insight cards with the following integrations:
- Intercom
- Zendesk
- Hubspot
- Pipedrive
- Freshdesk
- Salesforce
Posted Nov 05, 2019 - 22:30 CET
Monitoring
We are seeing signs of recovery. Insight cards are back to normal and tickets and activities should begin to log again.
There is no data loss.
We will continue to monitor the situation.
Posted Nov 05, 2019 - 20:46 CET
Identified
The issue we had identified earlier seems to be back.
The impacts are high delays in call logging actions and insight cards with the following integrations:
- Intercom
- Zendesk
- Hubspot
- Pipedrive
- Freshdesk
- Salesforce
Posted Nov 05, 2019 - 19:55 CET
This incident affected: Integrations.