SMS delays
Incident Report for Aircall
Resolved
This incident has been resolved.
Posted Sep 27, 2022 - 17:18 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 27, 2022 - 11:53 UTC
Investigating
We are currently investigating an issue with delays with SMS
Posted Sep 27, 2022 - 11:49 UTC
This incident affected: Messaging (SMS).