International outbound calls to Mexico affected by one-way audio issue
Incident Report for Aircall
Resolved
This incident has been resolved.
Posted Dec 17, 2019 - 19:07 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 17, 2019 - 14:33 CET
Investigating
We have detected one-way audio issue for a subset of international outbound calls in Mexico (= calls originated from outside of Mexico). Domestic calls (from Mexico to Mexico) are not experiencing this issue. Our engineers are investigating the issue with our carrier partner for a resolution. We will provide an update as soon as we have additional information.
Posted Dec 17, 2019 - 10:07 CET