Aircall Android App not Loading
Incident Report for Aircall
Resolved
This incident has been resolved in the new version (5.17.1) that is now available.
Posted Jul 19, 2024 - 16:29 UTC
Monitoring
The new version (5.17.1) including the fix has been submitted and is expected to be available in the Play Store over the next hours following Google's approval.
Posted Jul 19, 2024 - 15:05 UTC
Update
We are continuing to work on a new version of our Android application to get this resolved. We will share an update here as soon as it is released.
Posted Jul 19, 2024 - 09:09 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 19, 2024 - 07:57 UTC
Investigating
We are currently investigating an issue with the Aircall Android App not loading. If at all possible, please try and use the Aircall Web App https://phone.aircall.io as a temporary workaround while we investigate further.
Posted Jul 19, 2024 - 06:02 UTC
This incident affected: Aircall Apps.