Error 503 when opening Smartflows Editor and Call Timeline

Incident Report for Aircall

Resolved

This situation has been resolved.
Posted Apr 15, 2025 - 13:56 UTC

Monitoring

We are observing improvements after a quick fix. We are currently monitoring the system.
Posted Apr 15, 2025 - 13:18 UTC

Investigating

Users may be experiencing an Error 503 when editing Smartflows and when opening a Call Timeline. We are investigating.
Posted Apr 15, 2025 - 13:09 UTC