Issue with Aircall CTI in Zendesk
Incident Report for Aircall
Resolved
The corrective version has published on the Zendesk marketplace and the issue is now fixed.

It is required to reload Zendesk web pages to update to the latest version of the Aircall application in Zendesk,.
Posted Jul 10, 2019 - 20:05 CEST
Identified
The issue has been identified and a fix has been submitted to Zendesk and is pending validation.

We'll update this page once the fix is released on the Zendesk store.
Posted Jul 10, 2019 - 10:50 CEST
Investigating
We're currently investigating an issue with the Aircall application embedded in Zendesk where users are unable to make or answer calls because of a display problem.

If you're impacted by this issue, please use any of the other Aircall platforms (phone.aircall.io, Windows app, MacOS app) in the meantime.
Posted Jul 10, 2019 - 10:03 CEST
This incident affected: Integrations.