Call connectivity issues
Incident Report for Aircall
Resolved
This incident has been resolved.
Posted Jan 05, 2022 - 12:28 UTC
Identified
The root cause has been identified, our engineering team is working on fixing the issue.
Posted Jan 05, 2022 - 11:22 UTC
Investigating
We are currently aware of issues with calls connecting. We are investigating this and will update you when the issue is identified.
Posted Jan 05, 2022 - 11:05 UTC
This incident affected: Inbound calls and Outbound calls.