Incident on integrations
Incident Report for Aircall
Resolved
The incident is now resolved. From 08:04 to 13:22 UTC, calls and contacts synchronisation was delayed.
Posted about 1 year ago. Jun 06, 2018 - 17:48 CEST
Monitoring
The synchronisation with integrations is now operational, we didn't see any errors since 1:30pm UTC.
We are closely monitoring our stack.
Posted about 1 year ago. Jun 06, 2018 - 15:43 CEST
Investigating
We are currently seeing some slowdowns and errors with our integrations. We are still assessing the integrations that are impacted. We will update this page as soon as we have more information.
Posted about 1 year ago. Jun 06, 2018 - 14:58 CEST
This incident affected: Integrations.