Issues with the Pipedrive integration

Incident Report for Aircall

Resolved

This incident has been resolved.
Posted Jun 10, 2025 - 14:35 UTC

Monitoring

We are observing improvement and are now monitoring the situation.
Posted Jun 10, 2025 - 12:35 UTC

Update

We are closely monitoring the ongoing investigation and the status with Pipedrive.
Posted Jun 10, 2025 - 11:52 UTC

Identified

We are currently investigating an issue where the Pipedrive integration is not functional due to an ongoing incident on Pipedrive's end.

We will share further updates as soon as possible.
Posted Jun 10, 2025 - 09:13 UTC
This incident affected: Integrations & APIs (Other Integrations).