Dashboard Displays `Something Went Wrong`

Incident Report for Aircall

Resolved

This incident has been resolved.
Posted Apr 08, 2025 - 19:47 UTC

Monitoring

A fix has been implemented and we’re currently monitoring the results to ensure everything is functioning as expected.
Posted Apr 08, 2025 - 19:31 UTC

Update

Our team is continuing to develop the fix for the issue where the Aircall Dashboard displays a `Something Went Wrong` error. We’re closely monitoring the issue and will provide additional updates as soon as more information becomes available.
Posted Apr 08, 2025 - 19:21 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 08, 2025 - 18:15 UTC

Investigating

We are currently investigating an issue where the Aircall Dashboard is displaying a `Something Went Wrong` error.
Posted Apr 08, 2025 - 17:52 UTC
This incident affected: AI & Transcriptions (Conversation Center) and Aircall Dashboard (Analytics, Live Monitoring, Numbers Purchase, Porting and Compliance, Users & Teams, My Company (Account Management)).