Incident on inbound call
Incident Report for Aircall
Resolved
Root cause of the incident has been identified.
We're doing our best to ensure this does not happen again in the future.
Posted about 1 year ago. Jun 08, 2018 - 00:02 CEST
Monitoring
Issue has been resolved, agents should be able to receive calls normally.
We're still investigating the root cause of the incident.
Posted about 1 year ago. Jun 07, 2018 - 23:21 CEST
Investigating
7:00 pm UTC - we have identified issues with inbound calls.
Side effect: some agents may not be able to receive the calls on their Aircall application even if they’re not currently in a call.
We are currently investigating the root cause of this issue.
Posted about 1 year ago. Jun 07, 2018 - 23:00 CEST
This incident affected: Inbound calls.