Inbound calls not working
Incident Report for Aircall
Resolved
This incident has been resolved.
Posted Feb 01, 2021 - 09:25 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 01, 2021 - 09:14 UTC
Identified
We identified the issue reason.

We are applying a fix.
Posted Feb 01, 2021 - 09:01 UTC
Investigating
There is an issue in the Inbound calls.

All calls are being affected right now.

We are investigating the issue.
Posted Feb 01, 2021 - 08:55 UTC
This incident affected: Inbound calls.