SMS Delivery Failures in the US

Incident Report for Aircall

Resolved

We are no longer experiencing SMS delivery delays when sending messages to Verizon and AT&T. This incident has been resolved.
Posted Sep 28, 2023 - 22:20 UTC

Monitoring

Our carrier is experiencing SMS delivery failures to Verizon and AT&T networks in the US for some phone numbers. They have implemented a fix and we will continue to monitor to ensure a full recovery. We expect to provide another update in 2 hours or as soon as more information becomes available.
Posted Sep 28, 2023 - 20:28 UTC
This incident affected: Network (Inbound Messaging (SMS/MMS)).