SMS Delivery Issues - France

Incident Report for Aircall

Resolved

This incident has been resolved.
Posted Jun 03, 2025 - 16:40 UTC

Monitoring

We are observing successful messages, and we will continue monitoring the system until full resolution is confirmed.
Posted Jun 03, 2025 - 16:37 UTC

Investigating

We are currently investigating reports of undelivered SMS when using French numbers.
Posted Jun 03, 2025 - 16:22 UTC
This incident affected: Network (Inbound Messaging (SMS/MMS), Outbound Messaging (SMS/MMS)).