Google Authenticator Sign In Issues
Incident Report for Aircall
Resolved
We confirm that the situation has been resolved.
Posted Mar 15, 2024 - 12:55 UTC
Monitoring
A fix was deployed. Users should reload/restart the Desktop App before trying to Sign in using Google Authentication.

We are monitoring the results.
Posted Mar 15, 2024 - 11:31 UTC
Update
The situation has its cause in recent Google's changes to the Google Sign-in flow. Aircall is testing a solution, to be released shortly.
Posted Mar 15, 2024 - 10:46 UTC
Identified
The issue has been identified and a fix is being prepared.
Posted Mar 15, 2024 - 09:10 UTC
Investigating
We are currently investigating sporadic occurrences of issues with Google Authenticator when users try to log in to the Desktop App.
Posted Mar 15, 2024 - 08:27 UTC
This incident affected: Aircall Apps.