Incoming calls incident on German numbers
Incident Report for Aircall
Resolved
All German numbers are now fully operational, incoming traffic is back to normal.
Posted Feb 20, 2018 - 14:23 UTC
Monitoring
We're seeing traffic returning to normal levels.

We are still pending official confirmation for stability, but as it looks now, traffic is normalising.
As soon as we have confirmation, we'll update and resolved this incident.
Posted Feb 20, 2018 - 13:43 UTC
Update
Root cause has been identified at our carrier side : it is a fibre cut that is causing traffic to be heavily affected.
Posted Feb 20, 2018 - 11:02 UTC
Identified
We're currently experiencing a partial outage on inbound calls directed to German numbers.
Issue has been identified on one of our carriers side and is in the process of being resolved.
Outbound calls are not affected.
Posted Feb 20, 2018 - 09:04 UTC